Message Compose Window doesn't close after send

RESOLVED DUPLICATE of bug 380275

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 380275
10 years ago
10 years ago

People

(Reporter: Doug Shelton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (BeOS; U; BeOS BePC; en-US; rv:1.8.1.8pre) Gecko/20070924 BonEcho/2.0.0.8pre
Build Identifier: 2.0.0.7pre

Compose and send work OK, but the compose window does not close after send is completed.  Instead it shows up as a blank grey window. 

Reproducible: Always

Steps to Reproduce:
1.compose mail
2.send mail
3.watch compose window
Actual Results:  
compose window stays up

Expected Results:  
compose window closes

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 380275

Comment 2

10 years ago
Doug, I retested SeaMonkey branch 1.8.1.8 mail client.
If you check also "Download New Messages Automatically" checkbox, besides "Test for new messages every *** min" - it works. Kind of.

I cannot confirm that it really works in predicted intervals, as I couldn't notice any activity about retrieving mails in statusbar - but new mails appears there in mail client from time to time without my intervention:)

Comment 3

10 years ago
Oops, comment to wrong bug.Doug, you can guess proper bug number, I hope:)
You need to log in before you can comment on or make changes to this bug.