Installer won't complete due to firefox.exe being in use

RESOLVED DUPLICATE of bug 385353

Status

()

Firefox
Installer
RESOLVED DUPLICATE of bug 385353
11 years ago
11 years ago

People

(Reporter: Tyler Drennan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.2)
Build Identifier: 

When I am trying to install the latest version it does some housekeeping and crashes saying that it can't open the file from firefox.exe or something along those lines.  I have tried to install it several different times and can't get firefox to work anymore.  Any help would be greatly appreciated.

Reproducible: Always

Steps to Reproduce:
1. Install the installer
2. Run installer
3. Click on try or quit.
Actual Results:  
Just keep trying to install it and the housekeeping will not complete.


It should have installed firefox to my computer.
he installer doesn't try to install files if they are in use and it appears
that firefox.exe is in use. If you click cancel it should leave the previous
install intact. Can you take a look in your task manager, select show processes
for all users, and report back whether firefox.exe is listed?
Summary: Installer won't complete during housekeeping. → Installer won't complete due to firefox.exe being in use

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 385353
You need to log in before you can comment on or make changes to this bug.