If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

graphs.mozilla.org only works in Gecko

RESOLVED INVALID

Status

Webtools Graveyard
Graph Server
RESOLVED INVALID
10 years ago
a year ago

People

(Reporter: Jesse Ruderman, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
http://graphs.mozilla.org/ doesn't work in Safari or Opera.  I think the problem is use of "for each" (introduced only recently in SpiderMonkey) and using the reserved word "class" as an identifier.

I use Safari for browsing while I'm crashing or rebuilding Firefox, so it's annoying for me that http://graphs.mozilla.org/ doesn't work in Safari.
This is a bug that has become invalid due to the new graph server front end.  See it in action here:

http://graphs-stage.mozilla.org/g2/
http://graphs.mozilla.org/g2/

And for those interested in the code:
http://hg.mozilla.org/index.cgi/graphs/

We are actively working to make this the only front end and deprecate the old.  See bug 429226.

If the problem persists or this bug is still active please re-open or re-file.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
(Assignee)

Updated

a year ago
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.