Copy from context menu doesn't work

VERIFIED DUPLICATE of bug 39308

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 39308
18 years ago
17 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Kathleen Brade)

Tracking

({pp})

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
...although Copy from the Edit menu in the browser window does work. see this
only on today's winNT opt bits (commercial, at least), 2000.05.18.08. not a
problem on linux or mac.

1. in a webpage, highlight some content.
2. bring up the context menu and select Copy (won't immed disappear due to bug
28773).
3. in either an input field within the browser or a plaintext file (eg, an
editor app outside of the browser), try to paste.

result: the selected item from step 2 isn't pasted.

Comment 1

18 years ago
This works for me on Mac.
(Reporter)

Comment 2

18 years ago
nearly forgot to add pp keyword --this is windows-only.
Keywords: pp

Comment 3

18 years ago
assigning to brade -- Kathy, isn't this a dup of your context menu bug for text 
controls?
Assignee: sfraser → brade

Comment 4

18 years ago
marking as dup of 39308

*** This bug has been marked as a duplicate of 39308 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

18 years ago
Target Milestone: --- → M16

Comment 5

18 years ago
verified in 5/30 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.