Open weblink in MS Outlook, a save link window pops up, link opens in Firefox.

RESOLVED DUPLICATE of bug 388130

Status

()

--
minor
RESOLVED DUPLICATE of bug 388130
11 years ago
11 years ago

People

(Reporter: eric, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

I have MS Outlook open for email.  No browser open.  I receive a link in an email.  I click the link and a save as type of window opens and then the link opens in Firefox just fine.  But the save as window is still open.  If I set my default browser to IE, this doesn't happen.  And if I have Firefox already opened, it doesn't happen.  

Reproducible: Always

Steps to Reproduce:
1.Open MS Outlook only, no browser open.
2.Click on a link that is embedded in an email message.
3.See what happens when the link is clicked with a left click.
Actual Results:  
Same as above.

Expected Results:  
The save as type of window opened.  I noticed it as the file extension .exe in the file save as type.  But I just left click on the link, no selection of save as.

Opened just the link in the browser, not open up this additional window.
(Reporter)

Comment 1

11 years ago
The window that opens is titled "Locate Link Browser".  
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 388130
You need to log in before you can comment on or make changes to this bug.