HispanoIgualadina does not generate route PDFs in Firefox

RESOLVED FIXED

Status

--
major
RESOLVED FIXED
11 years ago
4 years ago

People

(Reporter: toniher, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
HispanoIgualadina website does not generate PDFs for routes in Firefox. However, it works perfectly in Internet Explorer. This seems to be related to path especification.
By "PDFs for routes" I'm assuming you're referring to the PDF timetables generated by the timetable form in the upper portion of the left sidebar on that site. If you meant something else, please explain further what you meant :)

The first time I tried it in Camino-trunk, I got a blank popup. When I spoofed as IE, it worked, and continued to work thereafter regardless of what browser I pretended to be.

It works in Minefield without spoofing at all.

It works in Firefox 2 without spoofing at all.

I guess I'm not seeing the bug here. It's possible that it's Windows-specific, but I sort of doubt it. (I'm on a Mac.) Please clarify what the problem is, and please let us know what version of Firefox you were using when you saw the problem.
(Reporter)

Comment 2

11 years ago
After some advices, they appear to have solved it. They were using "\" instead of "/" in PDF timetable paths. That made it work in IE, but not in Firefox.
I reported that first in a Windows XP machine, so it's not OS-specific.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.