Firefox always ask "restore" or "New Session" when starting after PC shutdown

RESOLVED DUPLICATE of bug 333907

Status

()

Firefox
Session Restore
--
minor
RESOLVED DUPLICATE of bug 333907
11 years ago
11 years ago

People

(Reporter: lindroth, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

Firefox always seems to think it closed unexpectedly after the PC has been shut down and restarts the first time. This occurs on two very different PCs. It is not an operational problem as I just select one option or the other, but it is irritating.

Reproducible: Always

Steps to Reproduce:
1. Shutdown PC with Firefox running or not
2.Restart PC
3.
(Reporter)

Updated

11 years ago
Severity: normal → minor

Comment 1

11 years ago
Will be fixed in Firefox 3, but a fix for the 2.0 branch might be coming soon.

A workaround is to close Firefox manually before the shutdown.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 333907
You need to log in before you can comment on or make changes to this bug.