Standardize on whether to use contractions in the Setup window

VERIFIED DUPLICATE of bug 415822

Status

Other Applications
QA Companion
VERIFIED DUPLICATE of bug 415822
11 years ago
10 years ago

People

(Reporter: stephend, Assigned: jay)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
QAX 0.1.5 on Vista.

I know this is really pedantic, but...

In the Setup window, we should be consistent about our use (or not) of contractions.

I noticed "you will" and "you'll" on the same page (2nd setup window, especially).

We should just formalize either to use contractions or not, and go through the text accordingly.
(Assignee)

Comment 1

11 years ago
This is going to be fixed in my upcoming install wizard patch.  We're going to go with contractions.  Just more user friendly speak.
Assignee: zach → jay
(Assignee)

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 415822
Component: QA Community Extension → QA Community Extension
Product: Webtools → Other Applications
Version: Trunk → unspecified

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.