"privacy policy" in the Setup window should be capitalized.

VERIFIED DUPLICATE of bug 415822

Status

Other Applications
QA Companion
VERIFIED DUPLICATE of bug 415822
11 years ago
10 years ago

People

(Reporter: stephend, Assigned: jay)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
QAX 0.1.5, Vista.

"privacy policy" in the Setup window should be capitalized (it's hyperlinked, but more importantly, most--if not all--of the privacy policies I've seen on website have been treated as proper nouns.
(Assignee)

Comment 1

11 years ago
This is going to be fixed in my upcoming install wizard patch.
Assignee: zach → jay
(Assignee)

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 415822
Component: QA Community Extension → QA Community Extension
Product: Webtools → Other Applications
Version: Trunk → unspecified

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.