If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Fx doesn't use system Scroll Bar "Jump to" pref settings.

RESOLVED DUPLICATE of bug 377181

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 377181
10 years ago
10 years ago

People

(Reporter: Davide 'Folletto' Casali, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a9pre) Gecko/2007092804 Minefield/3.0a9pre

The system wide preferences to handle clicks on the scroll bars isn't used. Instead it defaults to "Jump to the next page".

It could be related to Bug 377181.

Reproducible: Always

Steps to Reproduce:
1. System Preferences -> Appearance -> Click in the scroll bar to: -> choose "Jump to here".
2. Open Firefox.
3. Go to a long page (with scrollbar).
Actual Results:  
It behaves like "Jump to the next page".

Expected Results:  
It should "Jump to here".

Comment 1

10 years ago
it is, see bug 377181 comment 11
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 377181
You need to log in before you can comment on or make changes to this bug.