"Show last search results" returns search results from before upgrade from 2.18.3

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: jhemmenway, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en) AppleWebKit/522.11.1 (KHTML, like Gecko) Version/3.0.3 Safari/522.12.1
Build Identifier: Bugzilla 3.0.2

"Show last search results" is not getting reset with new queries.  Since an in-place upgrade from 2.18.3 to 3.0.2, "show last search results" returns results from before the upgrade.

Reproducible: Always

Steps to Reproduce:
1. Execute a new search
2.  click a bug #
3. click "show last search results"
Actual Results:  
A different set of search results appears

Expected Results:  
Supplied the search results from step 1.
This works for me just fine.

Sometimes (though rarely) during upgrades saved searches are made invalid. Make a new saved search and see if it works.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

11 years ago
Clearing the cookies resolved the issue.


You need to log in before you can comment on or make changes to this bug.