Save Page As does not open file save dialog; unable to save from context menu

VERIFIED DUPLICATE of bug 39387

Status

SeaMonkey
UI Design
P3
critical
VERIFIED DUPLICATE of bug 39387
18 years ago
14 years ago

People

(Reporter: shrirang khanzode, Assigned: Bill Law)

Tracking

({pp, regression})

Trunk
Other
Linux
pp, regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
This is only on linux (2000051808)

Install and launch the browser.
Go to any webpage
Select File->Save Page As
Observe that the File Save dialog does not pop up and nothing happens.
no console messages either. poot. nominating for beta2.
Keywords: nsbeta2, pp, regression
Hardware: PC → Other
also occurs on mozilla...
unable to save links, pages or images from context menus either (see my
2000-05-16 11:03 comments in bug 39427). so, updating summary, bumping up
severity --this is bad.
Severity: major → critical
Keywords: dogfood
Summary: Save Page As does not open file save dialog → Save Page As does not open file save dialog; unable to save from context menu
hey pavlov, is this a dup of bug 39387?

Comment 5

18 years ago
yes

*** This bug has been marked as a duplicate of 39387 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.