Leading blanks in Servername are not truncated

VERIFIED DUPLICATE of bug 124170

Status

Thunderbird
Account Manager
--
enhancement
VERIFIED DUPLICATE of bug 124170
11 years ago
11 years ago

People

(Reporter: u49640, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Version 2.0.0.6 (20070728)

Enter "imap.example.com " (note the blank) as Servername.

Thunderbid does not find the server.

It should remove all blanks from the servername, since those can easily happen when copy/paste text.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 124170
(Reporter)

Comment 2

11 years ago
bug 124170 is for the suite. Is the code really the same as Thunderbird?
Yep, it is: somewhere in the neighborhood of http://mxr.mozilla.org/mozilla/source/mailnews/base/prefs/resources/content/AccountManager.js#340
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.