flash not shows at all if adblock installed after 2007092502

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: Igor Velkov, Unassigned)

Tracking

(Blocks: 1 bug, {regression})

Trunk
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a9pre) Gecko/2007092603 SeaMonkey/2.0a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a9pre) Gecko/2007092603 SeaMonkey/2.0a1pre

regression between 2007092502 and 2007092603:
If adblockPlus extension installed, flash doesn't shows.
Only seamonkey was changed, adblockplus and other extensions still unchanged

Reproducible: Always
(Reporter)

Updated

10 years ago
Keywords: regression
Version: unspecified → Trunk

Comment 1

10 years ago
chewey: Can you confirm this?
Yes, confirmed with 2007100303. I'll notify Wladimir.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Works for me with Gecko/2007093005 Minefield/3.0a9pre on Windows. Is this a SeaMonkey-only thing? Would be very strange.

Comment 4

10 years ago
I can confirm this also, in Windows and Linux (Debian and Slackware). With Adblock Plus running on Seamonkey2/Suiterunner, all flash content is blocked on all sites.

I've had this happen with different nightly builds.

Jimmy
(Reporter)

Comment 5

10 years ago
Looks like this bug can be closed.
How so? It still doesn't work for me with

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008010403 SeaMonkey/2.0a1pre
(Reporter)

Comment 7

10 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008010102 SeaMonkey/2.0a1pre ID:2008010102

works for me some time ago, about a month or some more nightlyes.
(Reporter)

Comment 8

10 years ago
Oops. There (http://habrahabr.ru/blog/idiots_online/33502.html) I can see only "block" flash tags on places of youtube videos with adblock enabled, and 2 video clip window with adblock disabled.
clips from http://www.youtube.com/watch?v=EpO2K0ZXPpc&eurl=http://habrahabr.ru/blog/idiots_online/33502.html shows correct same time, same browser window on next tab.

Comment 9

10 years ago
Works fine here using the windows build from January 5 (on XP SP2) and the linux build from January 7 (on Slackware). Thanks!!
Interesting, WFM now too. Very strange.
Resolving WORKSFORME for now.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 11

10 years ago
for some not showed flash I hae to fill nw bug, or reopen this? See my comment#8
(Reporter)

Comment 12

10 years ago
Comment #8 still true with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4pre) Gecko/2008020602 SeaMonkey/2.0a1pre
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Status: REOPENED → NEW
(Reporter)

Comment 13

10 years ago
Can't see this bug now; test case from comment #8 works ok
if nobody claims, bug can be closed as wfm; 
If bug still on place - there need new test page with error.
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago9 years ago
Resolution: --- → WORKSFORME
Blocks: 467520
You need to log in before you can comment on or make changes to this bug.