If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

All emails disappear after moving and Undo

RESOLVED DUPLICATE of bug 339805

Status

Thunderbird
General
--
critical
RESOLVED DUPLICATE of bug 339805
10 years ago
9 years ago

People

(Reporter: Gorka, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: version 2.0.0.6. (20070728)

I selected all emails in my Inbox (+600) and moved them to Sent. Then I hit Undo from Edit-Undo. The emails seemed to come back to Inbox. Then I went to Sent, come back to Inbox and ALL disappeared. No emails, the size of the Inbox file was 0, etc.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

10 years ago
There is a special circumstance. The inbox was big (+300Mb) and the HardDrive didn't have enough space. Thunderbird did not give any error though.
Just wondering maybe this has something to do with the lost.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 339805
You need to log in before you can comment on or make changes to this bug.