Junk mails are handled correctly but Junk-Flag is not displayed in window.

RESOLVED FIXED

Status

RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: otto.koehn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.9a9pre) Gecko/2007092902 SeaMonkey/2.0a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.9a9pre) Gecko/2007092902 SeaMonkey/2.0a1pre

When messages are downloaded they should be marked (flagged)  as "junk" or "no-junk" or with "?" as uncertain. Junk-mails are to be handled according to the setting of the mail-account.  The handling functionality works, however the flags are not displayed.

Reproducible: Always

Steps to Reproduce:
1. run SM on default theme
2. get messages
3. no ? or Thrash-symbol to be seen.
Actual Results:  
no ? displayed, no thrash symbol displayed. 

Expected Results:  
mark mails urea with ?
spam with Junk symbol,
read with dot.

seems to be a display problem only. Junk filter is working.

Comment 1

11 years ago
(I presume "read with dot" shall mean "non-spam with dot"?)

By default, we don't show the uncertain state (since Mozilla 1.something), so you most probably have/had Mnenhy installed. But current Mnenhy _releases_ don't work with SeaMonkey trunk builds and may well break the junk icon display.
(Reporter)

Comment 2

11 years ago
Bug is local. It was caused by an imput to userchrome.css in my profile that was necessary to  make theme "Mostly Crystal" work under SM 1.x. Since it is deleted, message display is ok.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.