FF 3 doesn't display over 8-bit VNC

RESOLVED DUPLICATE of bug 367618

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 367618
11 years ago
11 years ago

People

(Reporter: kbrussel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Firefox 3 alpha 9

Attempting to run FF 3 over a "normal" (8-bit) VNC configuration results in the following message being printed:

Error: Cairo moz does not yet support the requested image format:
       Depth: 8
       Alpha mask: 0x00000000
       Red   mask: 0x00000000
       Green mask: 0x00000000
       Blue  mask: 0x00000000 


Reproducible: Always

Steps to Reproduce:
1. Launch VNC session connecting to Linux machine.
2. Launch FF 3 alpha under VNC session.

Actual Results:  
Program does not run.

Expected Results:  
Program runs.

Not critical, but was asked to file this enhancement by jst.

Comment 1

11 years ago
~= windows bug 172307?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 367618

Comment 3

11 years ago
The bug 367618 is specific to WIndows XP O.S. and the patch for the bug 367618 specific to windows XP files.

I hit this bug on AIX platform. What files need to be modified to fix this issue on Linux/AIX ?

You need to log in before you can comment on or make changes to this bug.