discussions pages redirect to detected locale regardless of URL

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED INVALID
11 years ago
2 years ago

People

(Reporter: clouserw, Assigned: laura)

Tracking

4.x (triaged)
Dependency tree / graph

Details

(Reporter)

Description

11 years ago
Steps to reproduce:

1) Load https://addons.mozilla.org/sq/firefox/addon/1865 .  Note that you're viewing the page in Albanian - this is the expected behavior because you've requested 'sq' in the URL.

2) Click the discussions link on that page (Diskutime).  Notice that you're redirected from sq -> $detected_locale on the discussions page.

Expected results:

When clicking the discussions link, the discussions page remains in Albanian.

Comment 1

10 years ago
Discussions freeze made this a wontfix.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX

Comment 2

10 years ago
reopening due to bug 428139
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---

Updated

10 years ago
Status: REOPENED → NEW
Component: Add-ons → Public Pages
QA Contact: add-ons → web-ui
Target Milestone: --- → 3.4

Updated

10 years ago
Duplicate of this bug: 378959

Updated

10 years ago
Depends on: 428139
(Reporter)

Updated

10 years ago
Depends on: 437271
Target Milestone: 3.4 → ---

Updated

10 years ago
Target Milestone: --- → 3.4.6

Updated

10 years ago
Assignee: nobody → laura
Target Milestone: 3.4.6 → 3.x (triaged)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago9 years ago
Resolution: --- → INVALID
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.