no progress bar/report when checking pop mail

VERIFIED FIXED

Status

SeaMonkey
MailNews: Message Display
P2
normal
VERIFIED FIXED
18 years ago
14 years ago

People

(Reporter: Denis Heraud, Assigned: Bienvenu)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.73 (Macintosh; I; PPC)
BuildID:    2000051813

    There is no state report or progress bar when checking e-mail pop account, so 
I'm not even sure if Mozilla IS actually checking mail.

Reproducible: Always
Steps to Reproduce:
1.Click get mail button in Mail window.
2.
3.

Actual Results:  Nothing (thus the bug)

Expected Results:  Shown a report (i.e.: Checking pop1.sympatico.ca...) or a 
progress bar.

Comment 1

18 years ago
Probably tied to http://bugzilla.mozilla.org/show_bug.cgi?id=38598.
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: lchiang → esther

Comment 2

18 years ago
reassigning to mscott.
Assignee: putterman → mscott

Updated

18 years ago
Status: NEW → ASSIGNED
Keywords: nsbeta3
Priority: P3 → P2
Target Milestone: --- → M19

Comment 3

18 years ago
this same bug for imap didn't make the beta2 train so I'm guessing this one
wouldn't either. nsbeta3.
(Assignee)

Comment 4

18 years ago
I'll take this since I think I've fixed it.
Assignee: mscott → bienvenu
Status: ASSIGNED → NEW
(Assignee)

Comment 5

18 years ago
this should be fixed by the fix for 38598, which was an nsbeta2+ bug.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 6

18 years ago
Using builds 2000-08-23 on win98, mac and linux and a POP account this is fixed.
Verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.