Closed Bug 39840 Opened 20 years ago Closed 20 years ago

Imported IE Favorites Folder can't be deleted

Categories

(SeaMonkey :: Bookmarks & History, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 22642

People

(Reporter: keiths, Assigned: slamm)

Details

Using build 2000051808, I try to delete the Imported IE Favorites Folder in
the Edit Bookmarks dialog.  It is deleted.  But when I close down and bring
Mozilla back up, it shows up again in my bookmarks.

I would assume that this is being read everytime on the launch of Mozilla when
it probably should only be read on the launch, or maybe be given as an option
on install. ie, Do you want to import your IE bookmarks into Mozilla?

Once I delete it though, it should stay deleted.
This bug also appears on Win98 with build 2000051808.
confirming. I was going to file this bug myself. (I suppose this may be rjc, 
though).
Status: UNCONFIRMED → NEW
Ever confirmed: true
This looks like a duplicate of bug 22642 . I don't have the ability to change it
though.
Indeed it is a dup. Thanks for pointing that out.

*** This bug has been marked as a duplicate of 22642 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.