My fox prints just Half of the Page

RESOLVED DUPLICATE of bug 154892

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 154892
11 years ago
11 years ago

People

(Reporter: Ali Nadalizadeh, Unassigned)

Tracking

2.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20061201 Firefox/2.0.0.3 (Ubuntu-feisty)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20061201 Firefox/2.0.0.3 (Ubuntu-feisty)

Go to this page
http://invaleed.wordpress.com/2006/02/17/squidconf/
and open the print preview if you don't have a printer.
you see that firefox places the whole page in the first page.
and next page is empty.


Reproducible: Always

Steps to Reproduce:
1. browse http://invaleed.wordpress.com/2006/02/17/squidconf/
2. print preview it
3.
Actual Results:  
you see just one part of your page on the print results

Expected Results:  
split the page across the pages
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0 Branch

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 154892
You need to log in before you can comment on or make changes to this bug.