Bookmarks in menubar cannot be selected

VERIFIED DUPLICATE of bug 39822

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED DUPLICATE of bug 39822
18 years ago
14 years ago

People

(Reporter: shrirang khanzode, Assigned: Steve Lamm)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I see this on windows (2000051908)

Install and launch the browser
Visit some pages and bookmark them using 'Bookmarks->Add current page'
Now select Bookmarks and move the mouse down to the bokmarks that you had added.
Observe that the mouse does not focus on certain bookmarks at all.
Workaround is to restart the browser or open the menubar again( works 
sometimes) to select a bookmark.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 39822 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Summary: Bookmarks in menubar cannot be selected → Bookmarks in menubar cannot be selected

Comment 2

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.