If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

bizportal.co.il - unable to use the search feature

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Hebrew
RESOLVED FIXED
10 years ago
3 years ago

People

(Reporter: asaf, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

all pages within site are being shown cut - there is no way to scroll down to see the rest of the page.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

10 years ago
Component: Hebrew → General
Product: Tech Evangelism → Firefox
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8) Gecko/2007091216 GranParadiso/3.0a8

Middle clicking in the page and using the mouse wheel enables scroll.  Up and down arrow keys also enable scroll.  Scrollbars are not shown.  Mouse wheel does not enable scroll.

Comment 2

10 years ago
The problem with the scrolling is their unnecessary CSS rule which meant to HIDE the scrollbar. Removing it solve this issue for me. 

<style type="text/css">
body {
  overflow: hidden; 
  }
[...]


asaf: Have you contacted them about this issue?
Status: UNCONFIRMED → NEW
Component: General → Hebrew
Ever confirmed: true
Product: Firefox → Tech Evangelism

Updated

10 years ago
OS: Windows XP → All
Hardware: PC → All

Comment 3

9 years ago
I believe that it was solved.
SEARCH feature doesn't work on FF, though. 
If anybody confirms, we should change the bug's title then.

Updated

9 years ago
Duplicate of this bug: 448301

Comment 5

9 years ago
This is the URL I get after trying to search for "MSFT" and getting back to the same page. Do you know if Internet Explorer redirect to a different URL?

http://www.bizportal.co.il/homepage.shtml?StrSeek=MSFT
Summary: can not scroll down all pages within site → bizportal.co.il - unable to use the search feature

Comment 6

9 years ago
IE redirects to http://www.bizportal.co.il/shukhahon/BizFindPHpMess.shtml?StrSeek=MSFT

Comment 7

9 years ago
(In reply to comment #6)
> IE redirects to
> http://www.bizportal.co.il/shukhahon/BizFindPHpMess.shtml?StrSeek=MSFT

... Which is the results page and also working with Gecko, so the problem is in the form itself. 

Here is the relevant function (/bizEngine/js/pageFunctions.js) -

function Search(){
        if ((srch.StrSeek.value!='') && (srch.StrSeek.value!='çôù ðééø òøê àå ëúáä'))           {
                srch.action="http://www.bizportal.co.il/shukhahon/BizFindPHpMess.shtml";
                srch.submit();
        }
return false;
}

Comment 8

8 years ago
with ff 3.6 in mac os x (10.6) this problem is not happening

Comment 9

8 years ago
Indeed. Previous search redirects to http://www.bizportal.co.il/shukhahon/BizFindPHpMess.shtml?StrSeek=msft

Marking as fixed.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.