disappearing img after page-break

RESOLVED WORKSFORME

Status

()

Core
Printing: Output
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: Dave, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20061201 Firefox/2.0.0.6 (Ubuntu-feisty)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20061201 Firefox/2.0.0.6 (Ubuntu-feisty)

When doing a print preview, the img on the 2nd page disappears. The text "test page 2" is needed in order to produce the bug. Without the text, the image appears normally.

Reproducible: Always

Steps to Reproduce:
1. load html
2. do print preview
3. look on 2nd page
Actual Results:  
The image is missing

Expected Results:  
The image should appear on the top of each page, as it is shown in the browser

Comment 1

9 years ago
URL seems to be broken. Reporter, are you still seeing this bug? I think we should resolve it. Please reply.
(Reporter)

Comment 2

9 years ago
I had long since worked around the bug and forgotten about it.

From what could be pure luck, I still have a copy of that test page, and I have just tested it.

Firefox/3.0.10 displays the page normally and the bug does not occur.

User-Agent:     Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.10) Gecko/2009042523 Ubuntu/9.04 (jaunty) Firefox/3.0.10

I can paste the code to another pastebin if you want to do more thorough testing of it, if there's still maintenance happening on the Firefox 2 branch

Comment 3

9 years ago
Thank you for replying! It's good to hear that the problem no longer occurs. 

Firefox 2 support has ended. 

I have to believe that this bug, caused by the text "test page 2" must have been just temporary. I'm going to resolve this as WFM. If you see this again, definitely either re-open this bug, or start a new one. 

Thank you very much.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.