"View Reply" button needed in mail window

RESOLVED DUPLICATE of bug 66274

Status

--
enhancement
RESOLVED DUPLICATE of bug 66274
11 years ago
11 years ago

People

(Reporter: rmuckerheide, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: version 2.0.0.6 (20070728)

This isn't a bug, but a feature request. It would be very handy to have a small button next to the messages in the mail window that, when clicked, would show my reply to that message. The little green arrow that indicates a reply was sent could be turned into a button for this purpose. Please consider this--it would make following a thread a lot easier when I can see what I replied with only one click.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0
Yes, could be nice. It's a dupe though.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 66274
You need to log in before you can comment on or make changes to this bug.