can't go to URLs typed in location bar

RESOLVED INCOMPLETE

Status

()

--
major
RESOLVED INCOMPLETE
11 years ago
10 years ago

People

(Reporter: amandadthom, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

After a few hours or less of Firefox being used, when typing a URL into the location bar, then pressing Enter or clicking the green arrow, nothing happens. 

Reproducible: Always

Steps to Reproduce:
1.Restart Firefox
2.Browse normally for a while
3.
Actual Results:  
I typed a URL into the location bar and pressed Enter - the web page did not start loading. I tried clicking the green arrow as well, also nothing.

Expected Results:  
The URL I typed in should start loading when I press Enter or click green arrow.
Have you tried:

- Firefox's safe-mode to exclude extension/theme problems
- a new profile
- a reinstall in a new empty folder? 

http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder

Comment 2

11 years ago
I'm getting something similar, pretty frequently; I'm on XP, not Vista, though.  Today it happened after less than two hours; some days it takes longer, and some it doesn't happen at all.  Usually when I restart FF, it doesn't happen again the same day.  Since it only ever happens once a day, and doesn't always happen on a day, it'd be awfully hard to say 

I can type a URL into the bar by itself, or start typing and pick from the autocomplete dropdown; either way, nothing happens when i press Enter or the go button.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

If I have multiple windows open---at the moment, I have a dozen tabs in one window, and 7 in a second window; the one with the greater number of tabs is currently suffering the described affliction---one window is affected, but not the other.  All tabs in the affected window are affected.

Comment 3

11 years ago
That first paragraph should've ended:
... it'd be awfully hard to say if starting in Safe Mode was actually fixing the problem....

Comment 4

10 years ago
Do you still see this in Firefox 2 *and* 3?

Comment 5

10 years ago
do you have delicious extension installed? 

xref bug 376084
Amanda?

Comment 7

10 years ago
closing due to no response => incomplete
sorry, hard to help though without a response.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.