On web pages quotation marks and other such characters display as ? while with Safari, they display OK.

RESOLVED WORKSFORME

Status

Camino Graveyard
Page Layout
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: davdorn@gmail.com, Unassigned)

Tracking

Details

(Whiteboard: [CLOSEME - 10/21])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.6) Gecko/20070809 Camino/1.5.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.6) Gecko/20070809 Camino/1.5.1

On web pages quotation marks and other such characters display as ? while with Safari, they display OK.

Reproducible: Always

Steps to Reproduce:
1.All web pages displayed in Camino show this characteristic.
2.
3.
Actual Results:  
See above

Expected Results:  
All characters should display
Can you provide a specific page on which this happens?
Can you please respond to comment 1?
Component: General → Page Layout
QA Contact: general → page.layout
Whiteboard: [CLOSEME - 10/21]
Closing INCOMPLETE due to lack of updates.  If you still experience this issue in Camino 1.5.2 and can provide the requested information, you may reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 4

11 years ago
I installed 1.5.2 and the problem went away! Thanks!
Resolution: INCOMPLETE → FIXED

Comment 5

11 years ago
Without knowing what specifically fixed this -- especially since we never had any examples of where it happened -- this is WORKSFORME.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.