404s on /en-US/legal/eula

VERIFIED INVALID

Status

Webtools Graveyard
Kubla
VERIFIED INVALID
10 years ago
a year ago

People

(Reporter: stephend, Assigned: clouserw)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
Summary: 404s on /en-US/legal/eula

Steps to Reproduce:

1. Load https://kubla.sm-cms01.mozilla.com/en-US/legal/eula
2. Click on links

Actual Results:

404s

Expected Results:

Links should load
(Assignee)

Updated

10 years ago
Depends on: 399467
(Assignee)

Comment 1

10 years ago
Due to changes in Kubla design these bugs are no longer relevant (details on the wiki).  Marking invalid.  If you want something to filter your mail by, use KUBLA_INVALID_BUG.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

10 years ago
Verified invalid
Status: RESOLVED → VERIFIED
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.