Can not open my e=mail: "This floder is being processed. Please wait until processing is complete to get message (Unable to download POP3 mail due to McAfee updates on 10/3 or 10/4)

RESOLVED INVALID

Status

Thunderbird
General
--
major
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Jorge P. Osterling, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)
Build Identifier: Thunderbird version 2.0.0.6 (20070728)

Failed/ unable to retrieve my e-mail

Reproducible: Always

Steps to Reproduce:
1.Open Thunderbird app.
2.Attempt to retrieve e-mail
3.Message appears -- "This folder is being processed. Please wait...
4.Message never stops. 


Expected Results:  
Allow me to check my e-mail and import it from both Verizon and GMU university as I have being doing for two years.

Retrieved my e-mail.
Duplicate of this bug: 398848
What kind of anti-Virus software you both use ?

Comment 3

10 years ago
McAfee - Firewall ver 8.2 6/21/2007, VirusScan ver. 11.2 10/5/2007

Comment 4

10 years ago
McAfee VirusScan seems to be the problem.  Turned off email scanner and was able to access pop server.
(Reporter)

Comment 5

10 years ago
McAfee is the antivirus software & Vista the OS that came with the Dell Computer.
I did turn off email scanner and was NOT able to access pop server.
Duplicate of this bug: 398789
This is a McAfee Problem and it seems that they have a patch. Please ask the McAfee Tech Support for help.

marking invalid (McAfee Virus Scanner Problem)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
Duplicate of this bug: 398847
Duplicate of this bug: 398922
Duplicate of this bug: 398984
Following MozillaZine forum thread is for the McAfee's problem started on 10/3 or 10/4. Please watch it, instead of open many DUP(then INVALID) bugs in bugzilla.mozilla.org.
 Mozilla Forum/Thunderbird Support/Sticky: McAfee updates cause POP3 time outs
 http://forums.mozillazine.org/viewforum.php?f=39
 http://forums.mozillazine.org/viewtopic.php?t=590729
Adding "McAfee" in summary, for ease of search. 
Summary: Can not open my e=mail: "This floder is being processed. Please wait until processing is complete to get message ... → Can not open my e=mail: "This floder is being processed. Please wait until processing is complete to get message (Unable to download POP3 mail due to McAfee updates on 10/3 or 10/4)
You need to log in before you can comment on or make changes to this bug.