Status

--
enhancement
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: arnoldweissberg, Assigned: mdudziak)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: 8.0.0b1

This version seems to be essentially Thunderbird with Eudora buttons.  As a VERY longtime Eudora user, I wouldn't switch unless:
a. I could import without problem address books and mail.
b. I could get rid of those annoying "Local Folders" whose function I have never understood.
c. It was easy to share mailboxes and address books across two or more computers on a network.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Assignee)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.