Double File menu under Leopard

RESOLVED DUPLICATE of bug 385966

Status

RESOLVED DUPLICATE of bug 385966
11 years ago
11 years ago

People

(Reporter: quicksilver8, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.9a9pre) Gecko/2007100801 SeaMonkey/2.0a1pre
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.9a9pre) Gecko/2007100801 SeaMonkey/2.0a1pre

The last builds show, under leopard beta, another File menu, on the right after QA menu. Commands selected from this second menu are uneffective.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

11 years ago
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 385966
According to Bug 385966#c1 this may be fixed on the Apple side by a new seed. Perhaps I should not have duped this to the Firefox bug, but if Apple fixes it on their side it should fix the problem for all apps.
You need to log in before you can comment on or make changes to this bug.