Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: Matthias Bruch, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

Since about one hour I can't visit winfuture.de.
Everytime I open this page, this Crash-Agent(?) opens and after I proceeded all steps, it closes itself.
I would hurry to view this site, because normally this doesn't happen there...

Reproducible: Always

Steps to Reproduce:
1.Go to winfuture.de ... 
Actual Results:  
Browser closes instantly

Expected Results:  
Browser show the page ;-)

Unfortunately none...
Can you provide a Talkback incident ID from that crash ?
( http://kb.mozillazine.org/Talkback#Getting_an_incident_ID )

Do you get the same crash if you run Firefox in the Firefox safemode ?
( http://kb.mozillazine.org/Safe_mode )
(Reporter)

Comment 2

10 years ago
These should be the incident ids...
TB36763982E (I'm not sure with this one)
TB36759292E
TB36759268E
TB36759260X
(Reporter)

Comment 3

10 years ago
This is the last one I just got: TB36759260X

After I started the Firefox in safe-mode, it didn't crash anymore (tried four or five pages)...
(Reporter)

Comment 4

10 years ago
I'm sorry - this was the last one :-D:

TB36770485Q

(was confused by the inverted list :-D)
The stacktraces looks like it's coming from an addon. Safemode is just Firefox without addons and themes.
You can now only use try&error and disable the addons one by one to find the addon which is causing this crash.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.