Closed Bug 399168 Opened 14 years ago Closed 14 years ago

Transparent & Portable MBX/TOC Format

Categories

(Penelope Graveyard :: General, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: sammy.fonter, Assigned: mdudziak)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: Eudora 8.0

Eudora uses the text based mbx and toc files for mailboxes. It is very simple to backup or migrate eudora because of this. One just needs to copy and paste the mbx/toc files to a new folder, and the migration is done. 

I request that the new eudora retains this system of mailboxes instead of adapting the one from thunderbird.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Extremely unlikely that this will happen as Eudora 8 is based on the same code as Thunderbird, and we are unlikely to rewrite the entire mail store. Sorry.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → WONTFIX
Who is "we"? I don't read exactly the license under which Eudora/Penelope will be distributed, but if it will be Free Software or at least an Open Source application who prevents some people of good will to add the option to choose between the opaque storage of Thunderbird and the plain vanilla .mbx format of Eudora, that allows mailboxes to be read on different platforms and even with a text editor? 
(In reply to comment #2)
> Who is "we"? I don't read exactly the license under which Eudora/Penelope will
> be distributed, but if it will be Free Software or at least an Open Source
> application who prevents some people of good will to add the option to choose
> between the opaque storage of Thunderbird and the plain vanilla .mbx format of
> Eudora, that allows mailboxes to be read on different platforms and even with a
> text editor? 
> 

Sorry.

'We' in this context refers to the Qualcomm engineers working on Penelope (Eudora 8).

This is a completely open-source project, so others are free to add this type of option to the Mozilla source if they choose.

Matt
Unfortunately, this to me is THE main reason I can't switch to Penelope (yet). Eudora has been my one and (mostly) only mailer since its version 3. Many years. Having plaintext mailboxes is #1 for me. Pretty please?
(In reply to comment #4)
> Unfortunately, this to me is THE main reason I can't switch to Penelope (yet).
> Eudora has been my one and (mostly) only mailer since its version 3. Many
> years. Having plaintext mailboxes is #1 for me. Pretty please?

I am also considering that the two most important features of Eudora vs other mail applications are its portability (you can move its folder on removable media to use it -even offline- on different computers) and its non-cryptic mailbox structure. Unless these two points are preserved, I don't see why I would switch to Eudora V8 since it will not be a Eudora anymore, it will just be named the same.
Sincerely I think this is a project born dead if these two most remarcable features from Eudora are not going to make it to Penelope. Dressing TB with Eudora  clothes will not resuscitate Eudora but lead nowhere. Mailboxes structure and MDI are the essence of Eudora and that is going to be lost in Penelope. All is lost.
If the mailbox structure changes, I will lose 10 years of my life.

Without them, I'll just stick with Eudora 7 until it will no longer function. What I'll do then is anyone's guess, sigh.

I have never seen another email client that is superior to Eudora, I hope that someone reproduces it.

I've always paid for my versions of Eudora, since 3.x and I'm still willing to continue to pay for its ease of operation and stability (well, in 6 that was relative, lol).

(In reply to comment #3)
> (In reply to comment #2)
> > Who is "we"? I don't read exactly the license under which Eudora/Penelope will
> > be distributed, but if it will be Free Software or at least an Open Source
> > application who prevents some people of good will to add the option to choose
> > between the opaque storage of Thunderbird and the plain vanilla .mbx format of
> > Eudora, that allows mailboxes to be read on different platforms and even with a
> > text editor? 
> > 
> 
> Sorry.
> 
> 'We' in this context refers to the Qualcomm engineers working on Penelope
> (Eudora 8).
> 
> This is a completely open-source project, so others are free to add this type
> of option to the Mozilla source if they choose.
> 
> Matt
> 

If one wanted to implement the old TOC method used in Eudora 6.2.4 (Mac), where would he go to learn the format?  Is the same format used in both the separate TOC file and the mailbox resource fork?

Thanks,
Bill.
You need to log in before you can comment on or make changes to this bug.