bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 399183
11 years ago
11 years ago

People

(Reporter: Tim Gerety, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a9pre) Gecko/2007100905 Minefield/3.0a9pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a9pre) Gecko/2007100905 Minefield/3.0a9pre

Facebook dialog boxes supposed to fade out dont fade out in Firefox 3, but do in earlier versions

Reproducible: Always

Steps to Reproduce:
1.Log into facebook
2.poke someone
3.click okay
Actual Results:  
the dialogue box stayed open forever and never closed, thus hiding the content underneath

Expected Results:  
dialogue box should have faded out, thus closing itself allowing the content underneath to be seen again
Duplicate of bug 399183, I think.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 399183
You need to log in before you can comment on or make changes to this bug.