Attempting to load this page crashes FF, also attempting to open JAVA console from tools menu crashes FF. Most recent incarnation of JAVA is installed. I have noticed this problem on other sites as well. Page opens fine in IE.

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: Dave Narby, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

Attempting to load this page crashes FF, also attempting to open JAVA console crashes FF.

Most recent incarnation of JAVA is installed.  I have noticed this problem on other sites as well.  

Reproducible: Always

Steps to Reproduce:
1.  Attempt to navigate/open page
2.    "     "  open JAVA console from TOOLS menu
3.  ...That's it.
Actual Results:  
Crash...  Zzzzt. BOOM.

Expected Results:  
Page/Console to open.

No themes installed.

I have a bunch of add-ons installed, e.g. Adblock plus, Nuke anything, etc., but nothing that appears would cause this problem (It would be nice if there was a way to export the list of add-ons instead of having to type everything manually...)
Have you tried:

- Firefox's safe-mode to exclude extension/theme problems
- a new profile
- a reinstall in a new empty folder? 

http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder

See also: http://kb.mozillazine.org/Firefox_crashes

Comment 2

9 years ago
=> incomplete due to no response.
if  you still see problem with latest releases of java+FF please comment
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.