Camino fails to properly display NYTimes, NPR, and Wikipedia sites.

RESOLVED INVALID

Status

Camino Graveyard
Page Layout
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Geoff, Unassigned)

Tracking

Details

(Whiteboard: [CLOSEME - 10/21], URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.6) Gecko/20070809 Camino/1.5.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.6) Gecko/20070809 Camino/1.5.1

Typically there's a bunch of blank white space with text and pictures which would normally be displayed side-by-side instead cascades downward.

Reproducible: Always

Steps to Reproduce:
1.Go to NYtimes.com
2.
3.
Actual Results:  
Sites failed to display

Expected Results:  
Sites failed to display

Comment 1

11 years ago
All of these sites work great for me, which suggests a possible profile issue. See if running 

http://pimpmycamino.com/parts/troubleshoot-camino

temporarily fixes the problem.

If it does, and you feel like troubleshooting this further, you can remove files from your profile one at a time until the problem disappears (start with prefs.js and user.js).

cl
In particular, a lot of layout breakages recently have been caused by having a minimum font size set (or set to too large of a size), so I'd check that pref first.
Geoff, please respond to comment 1 and 2.
Whiteboard: [CLOSEME - 10/21]
(Reporter)

Comment 4

11 years ago
My font size was set too low.  Thanks for the help!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME

Updated

11 years ago
Resolution: WORKSFORME → INVALID
You need to log in before you can comment on or make changes to this bug.