Can't see CAPTCHA on sistasofjackson.org; red lines appear instead

RESOLVED WORKSFORME

Status

()

Firefox
Shell Integration
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Stacey, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/08/2008, URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0; MSN 9.0;MSN 9.1; MSNbMSNI; MSNmen-us; MSNcIA)
Build Identifier: Mozilla Firefox

I can not see the numbers to submit a blog at my website www.sistasofjackson.org.

It should look like this: 

454544 Enter the Code exactly as you see it before clicking the 'Submit' button. 

But instead appears as:

IIIIIII Enter the Code exactly as you see it before clicking the 'Submit' button

please help....msstud601@yahoo.com

Reproducible: Sometimes

Steps to Reproduce:
1.log on to blog
2.next log on it appears as lines where code should be entered
3.lines remain
Actual Results:  
same as above

Expected Results:  
same as above

shown code to enter so i can blog
This is what I see using Firefox 2.0.0.7 on Windows XP:
http://img126.imageshack.us/img126/7467/sitedk6.png

Updated

11 years ago
Summary: Can not see numbers to put in blog code to submit blog. I see red lines on my browser → Can't see CAPTCHA on sistasofjackson.org; red lines appear instead
Is this still reproducible?
Whiteboard: CLOSEME 06/08/2008
Site has been redesigned somewhat, but if you scroll down there's an
"Anti-Spam Code"...

Works for me, Firefox 3.0.1 on Linux.

-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.