On program start, session is restored if "Start new" is chosen

RESOLVED INVALID

Status

()

Firefox
Session Restore
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Dan Bither, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DUPEME])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322)
Build Identifier: Firefox 2..0.0.7

When I open Firefox, I'm now getting 20+ tab windows opening at the same time. I've chosen "Start new" instead of the "Restart Session" option.  If I close all but one tab, close the broser, and then reopen the browser, I get 20+ tabs open again at start up.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Component: Tabbed Browser → Session Restore
QA Contact: tabbed.browser → session.restore
Whiteboard: [DUPEME]

Comment 1

11 years ago
Ria, I'm not finding the dupe.

Dan, do you still see this problem?
Summary: On program start, every pervious tab browsing session is opened. → On program start, session is restored if "Start new" is chosen
(Reporter)

Comment 2

11 years ago
A recent Microsoft Update fixed the issue.  hanks for checking.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Comment 3

11 years ago
if microsoft update fixed it then bug is invalid.
if fixed by a FF update, then it's WFM.
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.