My Netscape takes at least a minute to load

VERIFIED DUPLICATE of bug 37267

Status

()

Core
Layout
P3
critical
VERIFIED DUPLICATE of bug 37267
18 years ago
18 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: clayton)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
- go to my.netscape.com on a fast machine
- go out for coffee

expected results:
- the page loads

actual results
- locks up mac
- spinds forever on win32

this isn't good.
(Reporter)

Updated

18 years ago
Keywords: dogfood, nsbeta2

Comment 1

18 years ago
This could be a dup of bug 37267...

Comment 2

18 years ago
I tried this on all platforms. After about 30-35 seconds, the page does not load 
and a blank window appears ( and page loading stops.) This is the same problem 
as mentioned in bug 37267. marking dup.

*** This bug has been marked as a duplicate of 37267 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.