Message headers lost after installing a new language

RESOLVED INCOMPLETE

Status

MailNews Core
Backend
RESOLVED INCOMPLETE
10 years ago
6 years ago

People

(Reporter: Pete, Unassigned)

Tracking

({qawanted})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2012-06-11])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: version 2.0.0.6 (20070728)

I installed the English (Australian) language pack for the spell checker and subsequently all my message headers downloaded again. Besides wasting time and bandwidth this behaviour had the effect of removing all of my tags on the messages I had built up over weeks. Bummer.

Regards,
Pete Miller

Reproducible: Didn't try

Steps to Reproduce:
1. Download language
2. Restart
Actual Results:  
Message headers reload. All Tags lost.

Expected Results:  
Not reloaded

I have only the Calendar extension installed (with the Google pack).
Component: Installer → General
QA Contact: installer → general

Comment 1

9 years ago
Pete, this was a pop account?
Component: General → Backend
Product: Thunderbird → MailNews Core
QA Contact: general → backend
Pete please could answer to comment #1?
Whiteboard: [closeme 2010-02-12]
RESOLVED INCOMPLETE due to lack of response to last question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 4

8 years ago
No it was a standard IMAP account
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---
Keywords: qawanted
Whiteboard: [closeme 2010-02-12]

Comment 5

6 years ago
is this seen with version 12 or newer?
Whiteboard: [closeme 2012-06-11]

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago6 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.