If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"View -> Layout -> Wide View" in SeaMonkey/Suiterunner Mail causes immediate crash!

RESOLVED DUPLICATE of bug 392532

Status

SeaMonkey
MailNews: Message Display
--
critical
RESOLVED DUPLICATE of bug 392532
10 years ago
10 years ago

People

(Reporter: MuldeR, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; rv:1.9a9pre) Gecko/2007101203 SeaMonkey/2.0a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; rv:1.9a9pre) Gecko/2007101203 SeaMonkey/2.0a1pre

In the SeaMonkey/Suiterunner Mail main window:
If I choose "View" -> "Layout" -> "Wide View" (or "Vertical View") it crashes immediately!
This bug is 100% reproducible...

Tested with today's build (20071012) and a great number of previous builds.
All show the same, so it's a general problem, *not* something that got recently broke.

Reproducible: Always

Steps to Reproduce:
1. Run SeaMonkey/Suiterunner
2. Go to the "Mail & Newsgroup" window
3. Click "View -> Layout -> Wieder View"
4. See the crash reporter pop up...

Actual Results:  
Crash

Expected Results:  
Mail windows switching to "Wide View" layout
(or at least show a message that this is not possible yet instead of crash)

[about:buildconfig]

Build identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; rv:1.9a9pre) Gecko/2007101203 SeaMonkey/2.0a1pre

Build platform
target
i686-pc-cygwin

Build tools
Compiler 	Version 	Compiler flags
$(CYGWIN_WRAPPER) cl 	14.00.50727 	-TC -nologo -W3 -Gy -Fd$(PDBFILE)
$(CYGWIN_WRAPPER) cl 	14.00.50727 	-GR- -TP -nologo -Zc:wchar_t- -W3 -Gy -Fd$(PDBFILE)

Configure arguments
--enable-application=suite --disable-debug --enable-optimize

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 392532
You need to log in before you can comment on or make changes to this bug.