Need to update eBay Companion pages with 1.1 version text

VERIFIED DUPLICATE of bug 408867

Status

www.mozilla.org
General
VERIFIED DUPLICATE of bug 408867
10 years ago
6 years ago

People

(Reporter: David Rolnitzky, Assigned: reed)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Need to update the Firefox Companion for eBay download button with version "1.1".  Only the text should change in the green download button -- file size and link remain the same.

The pages that are affected include:

http://en.www.mozilla.com/en/add-ons/ebay/
http://www.mozilla.com/en-US/add-ons/ebay/
http://de.www.mozilla.com/de/add-ons/ebay/
http://fr.www.mozilla.com/fr/add-ons/ebay/
where is the diff between 1.0 and 1.1 ?
(Reporter)

Comment 2

10 years ago
* Now works for all eBay sites (including en-US -- select eBay site using the Options panel)
* Fixed image roll over flickering
* Other bug fixes and optimisations (please see http://ebay.glaxstar.com)
(Reporter)

Comment 3

10 years ago
This should now be updated after Thursday's update to 2008 -- version 1.1 will be available at that time.
(Assignee)

Updated

10 years ago
Assignee: nobody → reed
OS: Mac OS X → All
Hardware: PC → All
(Assignee)

Comment 4

10 years ago
Do you want to have this changed as Firefox 2.0.0.8 is released, or would you rather wait until it is released to make this change?
(Assignee)

Comment 5

10 years ago
Still haven't received a response to comment #4.
(Reporter)

Comment 6

10 years ago
Ideally it would be released with 2008, but it's fine if it is changed shortly after the release.
(Assignee)

Comment 7

10 years ago
Duping forward, as bug 408867 has updated information.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 408867
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.