Provide DOM Inspector on AMO for Firefox, Seamonkey and Sunbird

VERIFIED DUPLICATE of bug 271812

Status

addons.mozilla.org Graveyard
Administration
VERIFIED DUPLICATE of bug 271812
10 years ago
2 years ago

People

(Reporter: cubefox, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: 

Currently, DOM Inspector is only available for Thunderbird. For Firefox, Seamonkey and Sunbird it is not.

Adding DOMi to AMO wuld be very useful for those who don't have installed it at the program installation (e.g. Fx) already.

Reproducible: Always

Updated

10 years ago
Depends on: 388252

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 271812

Comment 2

10 years ago
V/dupe.

Comment 3

10 years ago
okay, thanks.
Status: RESOLVED → VERIFIED
Component: Add-ons → Administration
QA Contact: add-ons → administration
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.