Weatuer tool not loading on webpage

RESOLVED DUPLICATE of bug 399649

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 399649
11 years ago
11 years ago

People

(Reporter: Joseph, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: 

When I go to the following webpage www.greatcitylinks.com/cityhomepage the Weather section is not loading onto the page.  I am not having this problem with Internet Explorer or Netscape Navigator.  The weather window that is not appearing should load on the mid right part of the page, under the section that is titled "Local Weather".

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 399649
You need to log in before you can comment on or make changes to this bug.