ctrl + Y is not working in edit menu option

RESOLVED DUPLICATE of bug 365810

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 365810
10 years ago
10 years ago

People

(Reporter: deepthi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: version 2.0.0.6 (20070728)

1. Launch the URL: http://www.bugzilla.mozilla.org
2. Home page of the bugzilla.mozilla.org should be displayed.
3. Enter the valid email id and password in the given text box.
4. Click on the ‘Log In’ button.
5. Click on inbox folder.
6. Select a mail and click on delete button.
7. Mail selected will be deleted.
8. Go to edit menu item and click on undo delete message.
9. Mail deleted will be recollected back into the inbox.
10. Now go back to edit menu item and click on redo delete message, mail in the inbox will be deleted again.
11. click on undo delete message, mail will be recollected, and redo delete using key board ctrl + Y and its not working.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
deleted mail is not recollected when ctrl + y is pressed.


Expected Results:  
deleted mail should be recollected when ctrl + Y is pressed.
(Reporter)

Comment 1

10 years ago
Created attachment 284725 [details]
description of the bug and steps for reprodusability
(Reporter)

Comment 2

10 years ago
Created attachment 284726 [details]
screen shot of the bug
(Reporter)

Updated

10 years ago
Summary: ctrl + Y is working in edit menu option → ctrl + Y is not working in edit menu option

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 365810
You need to log in before you can comment on or make changes to this bug.