A third of my screen is gone

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Anne Arp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

there is a solid color bar all the way across the bottom of my screen about 2½" high and nothing I can do will get rid of it.  Just showed up after this last upgrade.  The status bar is at the top of that bar and does not reduce it when I close the status bar. I've changed the theme a couple of times and I still have the bar.  I have searched the options for something that is turned on now that wasn't b4 and can't find a way to reduce the size of this useless bar that is impeding my view.

Reproducible: Always

Steps to Reproduce:
1.Is constantly there and comes back every time I close and reopen.
Actual Results:  
same thing

Expected Results:  
I expect something to make it GO AWAY.

I will be using another browser until this is fixed because I have to be able to see the whole screena nd I don't know how to uninstall the last update.

Comment 1

11 years ago
Looks like an extension/theme problem. Try switching to the default theme and disable extensions one by one, then report the bug to the culprit extension's author.
(Reporter)

Comment 2

11 years ago
I disabled each plug-in one by one while in default theme and it did not change a thing.  I have not downloaded any add ons since the last update.  It began as soon as I re-started after the automatic update from y'all.
Does it work when you install Firefox in another, empty folder?

Comment 4

11 years ago
Is this <http://kb.mozillazine.org/Gray_bar_below_status_bar> ? If it is, it's due to one of your extensions (not plug-ins, those aren't the same thing !). You can easily test this according to <http://kb.mozillazine.org/Safe_Mode>.
(Reporter)

Comment 5

11 years ago
I have disabled all the EXTENSIONS one at a time and exited the browser after each disablement by the exit function on the file menu and nothing fixes it.  Like I said b4, I DID NOT have the problem until the browser updated itself last night.  It has been quite a while since I installed the extensions that I do have and there aren't that many.  If I knew how to get rid of that update, I am betting it would go back to the way it was.  

Comment 6

11 years ago
Have you tried updating the extensions (see Tools->Add-ons) ?
(Reporter)

Comment 7

11 years ago
I have disabled all the EXTENSIONS one at a time and exited the browser after each disablement by the exit function on the file menu and nothing fixes it.  Like I said b4, I DID NOT have the problem until the browser updated itself last night.  It has been quite a while since I installed the extensions that I do have and there aren't that many.  If I knew how to get rid of that update, I am betting it would go back to the way it was.  
(Reporter)

Comment 8

11 years ago
There are no updates for any of the extensions.  Everything is up to date.
Did you try a clean install? Some adware is initiated in your browser directory. When it is incompatible, you see a bar.
(Reporter)

Comment 11

11 years ago
No didn't try that.  If I am going to have to uninstall and reinstall and
install all the darn plug ins and extensions every little bit, its not worth the
effort.  Its has already taken most of the day away from my business as it is.
 I understood this browser to be more stable than IE7 which crashes every 10
minutes or so!
(Reporter)

Comment 12

11 years ago
Don't know what caused the problem but a complete clean install fixed it.  thank you all for your help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.