Shuts down when trying to open Mozilla-Firefox . .. ...

RESOLVED DUPLICATE of bug 385683

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 385683
10 years ago
10 years ago

People

(Reporter: Ayan Lahiri, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

Whenever I am trying to open the Mozilla~Firefox, An error message with a heading "Use Internet Explorer you Dope" , and a contain of "I DIDN'T HATE FIREFOX, BUT USE IE, or else . . ." is coming on the screen. And the Mozilla~Firefox shuts down instantly, the error message also disappears after a minute.

I scanned my computer with :-
1)Spyware Terminator (Free-version ~:~ up-to-date)
2)Avast Anti virus (Free-version ~:~ up-to-date)
3)AVG anti virus (Free-version ~:~ up-to-date)
   But though they didn't show any threads, the problem continues . .. !!!

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 385683
You need to log in before you can comment on or make changes to this bug.