Status

--
major
RESOLVED INVALID
11 years ago
4 years ago

People

(Reporter: bowlerrick300, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; sbcydsl 3.12; YComp 5.0.0.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.1)
Build Identifier: 

Disquised as plugins for Mozilla Firefox, had to delete MF completely. I was always updating MF regularly too. But Trend Micro PC consistently gave WARNINGS of these problems. Hope awareness is known? Since all problems are deleted not to able to list them. Did see about 10 virus/spyware linked with Mozilla plugins.

Reproducible: Always

Steps to Reproduce:
1.Shut System Restore
2.Scanned Entire Computer
3.viruses returned to Mozilla as plugins?
Actual Results:  
No longer use Mozilla! Have no problems now!

Expected Results:  
When keeping Mozilla had WARNINGS of trojans/spyware! Since scanning computer first and deleting Mozilla no problems.

This would be your designers problem! Redesigning the software and plugins to not allow any and all copycat trojans/spyware.

Comment 1

11 years ago
What virus or trojan ? Where did you download them from ?

Is it the issue mentioned in <http://kb.mozillazine.org/Firefox.exe_always_open> ? That's the only one I know that can infect Firefox (or at least makes you think it's infected, but it isn't in reality).

I think this is one of the false alarms when people panic because they discover one of these nasties in the cache. And because they see the name 'Firefox' mentioned in the pathname of the cache, they assume that their browser is infected. But it isn't, it's only the cache, and your anti-virus software is working correctly because it discovers and deletes them. But you can't detect them *before* you download them !

I fail to see what the problem is for Firefox.
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit

Comment 2

8 years ago
My Avg has has stopped Trojan twice in one hour and it says the source is coming from Firefox. Luckily it stops it before it can open. It is trying to open itself. I see that there are many reports of this happening to a lot of people so I think Firefox has a serious Trojan problem. 

I have on all the blocks and safety precautions that I have and this virus is trying to open at random times. It isn't particular to any site, but I do know that it only tries when I am using Firefox and not explorer. I would hate to have to get rid of Firefox cause it is faster, so please, fix this problem and get rid of the Trojan.

Comment 3

7 years ago
I am having problems with F-secure not allowing me to use or install Nightly 7.01a. This is a new problem and has happened for the past two days. The infection is 'Gen:Variant.Kazy.26354'. Also, Norton is seeing Nightly 7.01a as a risk as well but I can still install it/update it/ use it.
This bug is, alas, too old and vague to be actionable. Please file a new bug with specific details if you can reproduce the issue in a modern version of Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
(Assignee)

Updated

4 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.