Topic Bookmark Toolbar - Topic selector in the beginning of toolbar, after selection the bar is populated according to topic. Topics and related are customizable.

RESOLVED DUPLICATE of bug 399808

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 399808
11 years ago
11 years ago

People

(Reporter: Alex, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040804 Netscape/7.2 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040804 Netscape/7.2 (ax)

To enhance the flexibility of the bookmark toolbar. A drop-down (eg) icon in the beginning of the toolbar where one can choose work topic. After the topic is selected the rest of the toolbar is populated with related bookmarks/bookmark folders. Same folders or bookmarks could appear on several topics. The topics should be customizable.
Example: 
Step1: Select "purchasing" in the topic drop down - the rest of the toolbar is populated with folders "Computers Purch", "cars", "appliances", some bookmarks...
Step2: Select "computers" in the topic drop down - the rest of the toolbar is populated with folders "development" "emulators" "Computers Purch", some bookmarks...

This would increase the handling and flexibility of bookmarks in my (and I hope  everyone elses) everyday work. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 399808
You need to log in before you can comment on or make changes to this bug.