Message : Would you like to subscribe to ""

RESOLVED INCOMPLETE

Status

Thunderbird
General
--
major
RESOLVED INCOMPLETE
11 years ago
10 years ago

People

(Reporter: Lars Vogel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: 20070728

Hi,

I configured Thunderbird to read news from news.eclipse.org. Everytime I switch folders the application asked me "Would you like to subscribe to /name/" even if I answered that before. 

Very annoying; until this is fixed I can not use Thunderbird for reading news.

Reproducible: Always

Steps to Reproduce:
To to subscribe news from news.eclipse.org


Expected Results:  
Ask once and then remember the question.

Comment 1

11 years ago
Duplicate of bug 176326? (Via bug 228777.)

Comment 2

10 years ago
Where bug 176326 has resolved as duplicate of bug 41929, which has a rather broad discussion. Is this the same issue as described here?

Also, to Lars, is this still a problem in the current version? And, if yes, can you reproduce it in the nightly trunk (Thunderbird 3.0) builds?

Comment 3

10 years ago
No response from reporter after 4 weeks since my reminder, insufficient
detail to determine whether or not this is a duplicate, thus closing.
Please feel free to reopen this if you have further information to add.

-> INCOMPLETE
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.